<!DOCTYPE html>
<html class="no-js fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.wmtnradio.com/xmlrpc.php"/>
<link href="favicon.ico" rel="shortcut icon" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="columns.css">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/44811815/WCRK-Rectangle1', [300, 250], 'div-gpt-ad-1439388606023-0').addService(googletag.pubads());
    googletag.defineSlot('/44811815/WCRK-Rectangle2', [300, 250], 'div-gpt-ad-1439388606023-1').addService(googletag.pubads());
    googletag.defineSlot('/44811815/WMTN-leaderboard-728x200', [728, 200], 'div-gpt-ad-1441763306112-0').addService(googletag.pubads());
    googletag.defineSlot('/44811815/WMTN-leaderboard-728x90', [728, 90], 'div-gpt-ad-1441763306112-1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
    // googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><title>IMAC Softball: Standings, schedules and scores &#8211; WMTN</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WMTN &raquo; Feed" href="http://www.wmtnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WMTN &raquo; Comments Feed" href="http://www.wmtnradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wmtnradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.wmtnradio.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.wmtnradio.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.wmtnradio.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.wmtnradio.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='faq-style-css'  href='http://www.wmtnradio.com/wp-content/plugins/spider-faq/elements/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.wmtnradio.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.63' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.wmtnradio.com/wp-content/themes/mh-magazine-lite/style.css?ver=1.8.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.wmtnradio.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.wmtnradio.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.wmtnradio.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-content/plugins/spider-faq/elements/jquery.scrollTo.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-content/plugins/spider-faq/elements/loewy_blog.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.wmtnradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wmtnradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wmtnradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IMAC Baseball: Standings, schedules and scores' href='http://www.wmtnradio.com/2017/03/27/imac-baseball-standings-schedules-and-scores/' />
<link rel='next' title='Bulls Gap man nabbed in arson investigation' href='http://www.wmtnradio.com/2017/03/28/bulls-gap-man-nabbed-in-arson-investigation/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.wmtnradio.com/2017/03/27/imac-softball-standings-schedules-and-scores/" />
<link rel='shortlink' href='http://www.wmtnradio.com/?p=2432' />
<link rel="alternate" type="application/json+oembed" href="http://www.wmtnradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmtnradio.com%2F2017%2F03%2F27%2Fimac-softball-standings-schedules-and-scores%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wmtnradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmtnradio.com%2F2017%2F03%2F27%2Fimac-softball-standings-schedules-and-scores%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
// Comprehensive Google Map plugin v9.1.2
var CGMPGlobal = {"ajaxurl":"http:\/\/www.wmtnradio.com\/wp-admin\/admin-ajax.php","noBubbleDescriptionProvided":"No description provided","geoValidationClientRevalidate":"REVALIDATE","cssHref":"http:\/\/www.wmtnradio.com\/wp-content\/plugins\/comprehensive-google-map-plugin\/style.css?ver=9.1.2","language":"en","customMarkersUri":"http:\/\/www.wmtnradio.com\/wp-content\/plugins\/comprehensive-google-map-plugin\/assets\/css\/images\/markers\/","kml":"[TITLE] [MSG] ([STATUS])","kmlDocInvalid":"The KML file is not a valid KML, KMZ or GeoRSS document.","kmlFetchError":"The KML file could not be fetched.","kmlLimits":"The KML file exceeds the feature limits of KmlLayer.","kmlNotFound":"The KML file could not be found. Most likely it is an invalid URL, or the document is not publicly available.","kmlRequestInvalid":"The KmlLayer is invalid.","kmlTimedOut":"The KML file could not be loaded within a reasonable amount of time.","kmlTooLarge":"The KML file exceeds the file size limits of KmlLayer.","kmlUnknown":"The KML file failed to load for an unknown reason.","address":"Address","streetView":"Street View","directions":"Directions","toHere":"To here","fromHere":"From here","mapFillViewport":"false","timestamp":"fc7de615dc","ajaxCacheMapAction":"cgmp_ajax_cache_map_action","sep":"{}"}
/* ]]> */
</script>
<!-- <meta name="vfb" version="2.8.3" /> -->
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.wmtnradio.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.wmtnradio.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.wmtnradio.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eae5df; background-image: url("http://www.wmtnradio.com/wp-content/uploads/2016/07/Great-Smoky-Mountains-2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<meta property="og:site_name" content="WMTN" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.wmtnradio.com/2017/03/27/imac-softball-standings-schedules-and-scores/" />
<meta property="og:title" content="IMAC Softball: Standings, schedules and scores" />
<meta property="og:description" content="                                                  &hellip;" />
<meta property="article:published_time" content="2017-03-28T03:03:23+00:00" />
<meta property="article:modified_time" content="2017-03-28T03:03:27+00:00" />
<meta property="article:author" content="http://www.wmtnradio.com/author/editor/" />
<meta property="article:section" content="Sports" />
</head>
<body class="post-template-default single single-post postid-2432 single-format-standard custom-background mh-right-sb">
<!--<a href="index.php"><img src="/wp-content/uploads/2015/08/header.png" width=100%></a>-->
<!--
<map id="ImgMap0" name="ImgMap0">
	<area alt="" coords="1200, 17, 995, 135" href="http://12.216.42.92:85/broadwave.m3u?src=1&kbps=64" shape="rect" />
</map>
<img height="150" src="/wp-content/uploads/2015/09/logo12.png" usemap="#ImgMap0" width="100%" />
-->
<!--
<map id="ImgMap0" name="ImgMap0">
	<area alt="" coords="939, 6, 1416, 190" href="http://12.216.42.92:85/broadwave.m3u?src=1&kbps=64" shape="rect" />
</map>
<img height="195" src="/wp-content/uploads/2015/09/logo12.png" usemap="#ImgMap0" width="100%" />
-->
<!--
<img src="/wp-content/uploads/2015/09/logo12.png" width=100%>
<a href="http://12.216.42.92:85/broadwave.m3u?src=1&kbps=64" title="Listen Now" style="position: absolute; left: 73.56%; top: 3.08%; width: 12.66%; height: 22.31%; z-index: 2;"></a>
-->
<div class="pss-promo-slider">
<!-- meta slider -->
<div style="width: 100%;" class="metaslider metaslider-flex metaslider-475 ml-slider nav-hidden">
    
    <div id="metaslider_container_475">
        <div id="metaslider_475">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-476 ms-image"><a href="http://us7.maindigitalstream.com/2184/" target="_blank"><img src="http://www.wmtnradio.com/wp-content/uploads/2015/12/header-frame1.png" height="195" width="1422" alt="" class="slider-475 slide-476" /></a></li>
                <li style="display: none; width: 100%;" class="slide-477 ms-image"><a href="http://us7.maindigitalstream.com/2184/" target="_blank"><img src="http://www.wmtnradio.com/wp-content/uploads/2015/12/header-frame2.png" height="195" width="1422" alt="" class="slider-475 slide-477" /></a></li>
                <li style="display: none; width: 100%;" class="slide-478 ms-image"><a href="http://us7.maindigitalstream.com/2184/" target="_blank"><img src="http://www.wmtnradio.com/wp-content/uploads/2015/12/header-frame3.png" height="195" width="1422" alt="" class="slider-475 slide-478" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2546 ms-image"><a href="https://secure.racetickets.com/MartinsvilleSpeedway/ft/public/index.cfm?event=map&amp;eventid=4623&amp;GatewayPass=y&amp;scr=http://www.martinsvillespeedway.com/?homepage=true" target="_blank"><img src="http://www.wmtnradio.com/wp-content/uploads/2017/03/stp500.png" height="195" width="1422" alt="" class="slider-475 slide-2546" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_475 = function($) {
            $('#metaslider_475').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_475').flexslider({ 
                slideshowSpeed:6000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_475 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_475, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_475, 1) : metaslider_475(window.jQuery);
        };
        timer_metaslider_475();
    </script>
</div>
<!--// meta slider--></div>

<div class="mobile-slider">
<!-- meta slider -->
<div style="width: 100%;" class="metaslider metaslider-flex metaslider-603 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_603">
        <div id="metaslider_603">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-625 ms-image"><a href="http://us7.maindigitalstream.com/2184/" target="_blank"><img src="http://www.wmtnradio.com/wp-content/uploads/2016/01/mobile-header11-640x166.png" height="200" width="767" alt="" class="slider-603 slide-625" /></a></li>
                <li style="display: none; width: 100%;" class="slide-605 ms-image"><a href="http://us7.maindigitalstream.com/2184/" target="_blank"><img src="http://www.wmtnradio.com/wp-content/uploads/2016/01/mobile-header2-640x166.png" height="200" width="767" alt="" class="slider-603 slide-605" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_603 = function($) {
            $('#metaslider_603').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_603').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1200,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_603 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_603, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_603, 1) : metaslider_603(window.jQuery);
        };
        timer_metaslider_603();
    </script>
</div>
<!--// meta slider--></div>




<div class="mobile-nav" style="margin-top:0px;"></div>
	<nav class="main-nav clearfix">
		<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-1647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1647"><a href="/">Home</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59"><a href="/whats-happening">What&#8217;s Happening</a>
<ul class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=AP&#038;SECTION=HOME">AP News</a></li>
	<li id="menu-item-1560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560"><a href="http://www.wmtnradio.com/news-sports-weather/">Local News &#038; Sports</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501"><a target="_blank" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News.aspx">MRN News</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502"><a target="_blank" href="https://www.goprn.com/handler.cfm/template,news/cat_id,50884?year=all">PRN News</a></li>
	<li id="menu-item-1548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1548"><a href="http://www.wmtnradio.com/submit-an-event/">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="/personalities-2">Personalities</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a href="/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.wmtnradio.com/join-the-birthday-club/">Country Legends 93.3 Birthday Club</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="http://www.wmtnradio.com/happy-anniversary/">Join The Country Legends 93.3 Anniversary Club</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101"><a href="/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="http://www.wmtnradio.com/country-legends-1300-coverage-map/">Country Legends Coverage Map</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://www.wmtnradio.com/schedule/">Schedule</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.wmtnradio.com/employment/">Country Legends 93.3 FM Job Opportunities</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://www.wmtnradio.com/contact-us/">Contact Us</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="http://www.wmtnradio.com/wmtn-sales-team/">Country Legends 93.3 FM Sales Team</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.wmtnradio.com/radio-advertising-works/">Why Radio Advertising Works</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://www.wmtnradio.com/advertising-on-1300am-wmtn/">Advertise with Country Legends 93.3 FM</a></li>
</ul>
</li>
</ul></div>	</nav>
                        
	<div class="mh-container">
<header class="header-wrap">
	
	
	
</header><div class="mh-wrapper clearfix" style="background-color:white;">
	<div id="main-content" ><article class="post-2432 post type-post status-publish format-standard hentry category-sports">
	<header class="post-header">
		<h1 class="entry-title">IMAC Softball: Standings, schedules and scores</h1>
				<p class="meta post-meta">Posted on <span class="updated">03/27/2017</span> by <span class="vcard author"><span class="fn"><a href="http://www.wmtnradio.com/author/editor/" title="Posts by editor" rel="author">editor</a></span></span> in <a href="http://www.wmtnradio.com/category/sports/" rel="category tag">Sports</a>  //  0 Comments</p>
	</header>
		<div class="entry clearfix">
				<h2>                                               <strong>      W &#8211; L</strong></h2>
<h3><strong>Morristown East </strong>                                 3<strong> &#8211; 0</strong></h3>
<h3><strong>Jefferson County                                 3 &#8211; 0</strong></h3>
<h3><strong>Cherokee                                               5 &#8211; 1</strong></h3>
<h3><strong>Morristown West                                2 &#8211; 2 </strong></h3>
<h3><strong>Seymour                                                1 &#8211; 2    </strong></h3>
<h3><strong>Cocke County                                       1 &#8211; 3                       </strong></h3>
<h3><strong>South Doyle                                          0 &#8211; 3</strong></h3>
<h3><strong>Sevier County                                       0 &#8211; 4</strong></h3>
<p>=======================================================================</p>
<h3><strong>3/13:</strong></h3>
<p>Cherokee <strong>11-6</strong> Seymour</p>
<h3><strong>3/16:</strong></h3>
<p>Morristown East <strong>9-1</strong> Cocke County</p>
<p>Morristown West <strong>19-4</strong> Sevier County</p>
<p>Jefferson County at Seymour</p>
<p>Cherokee <strong>9-1</strong> South Doyle</p>
<h3><strong>3/20:</strong></h3>
<p>Jefferson County <strong>10-0</strong> Morristown West</p>
<p>Cherokee <strong>21-0</strong> Sevier County</p>
<h3><strong>3/21:</strong></h3>
<p>Morristown East <strong>9-0</strong> Cherokee</p>
<p>Morristown West <strong>9-3</strong> Seymour</p>
<p>Jefferson County <strong>16-2</strong> Sevier County</p>
<p>Cocke County <strong>5-4</strong> South Doyle</p>
<h3><strong>3/23:</strong></h3>
<p>Morristown East <strong>11-0</strong> South Doyle</p>
<p>Cherokee <strong>11-0</strong> Morristown West</p>
<p>Seymour <strong>10-9</strong> Sevier County</p>
<p>Jefferson County <strong>12-2</strong> Cocke County</p>
<h3><strong>3/24:</strong></h3>
<p>Cherokee <strong>7-6</strong> Cocke County</p>
<h3><strong>3/28:</strong></h3>
<p>South Doyle at Morristown West &#8211; <em>postponed</em></p>
<p>Seymour at Cocke County</p>
<p>Sevier County at Cherokee</p>
<h3><strong>3/29:</strong></h3>
<p>Jefferson County at South Doyle</p>
<h3><strong>3/30:</strong></h3>
<p>Morristown West at Cocke County</p>
<p>Sevier County at South Doyle</p>
<h3><strong>4/3:</strong></h3>
<p>Seymour at South Doyle</p>
<h3><strong>4/4:</strong></h3>
<p>Seymour at Cherokee</p>
<p>South Doyle at Jefferson County</p>
<p>Sevier County at Cocke County</p>
<h3><strong>4/6:</strong></h3>
<p>Morristown East at Sevier County</p>
<p>Jefferson County at Morristown West</p>
<p>South Doyle at Seymour</p>
<p>Cocke County at Cherokee</p>
<h3><strong>4/10:</strong></h3>
<p>Morristown East at Seymour</p>
<p>Jefferson County at Cherokee</p>
<p>Cocke County at Sevier County</p>
<h3><strong>4/11:</strong></h3>
<p>Cocke County at Morristown East</p>
<p>Sevier County at Morristown West</p>
<p>Seymour at Jefferson County</p>
<p>South Doyle at Cherokee</p>
<h3><strong>4/13:</strong></h3>
<p>Cherokee at Morristown East</p>
<p>Morristown West at Seymour</p>
<p>Sevier County at Jefferson County</p>
<p>Cocke County at South Doyle</p>
<h3><strong>4/17:</strong></h3>
<p>Jefferson County at Morristown East</p>
<h3><strong>4/18:</strong></h3>
<p>Morristown East at South Doyle</p>
<p>Morristown West at Cherokee</p>
<p>Seymour at Sevier County</p>
<p>Jefferson County at Cocke County</p>
<h3><strong>4/20:</strong></h3>
<p>Morristown East at Jefferson County</p>
<p>Morristown West at South Doyle</p>
<p>Cocke County at Seymour</p>
<h3><strong>4/25:</strong></h3>
<p>Seymour at Morristown East</p>
<p>Cocke County at Morristown West</p>
<p>Cherokee at Jefferson County</p>
<p>South Doyle at Sevier County</p>
<h3><strong>4/27:</strong></h3>
<p>Morristown East at Morristown West</p>
<h3><strong>5/1:</strong></h3>
<p>Sevier County at Morristown East</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.wmtnradio.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '2432'});
});
</script>	</div>
		</article>	</div>
	
</div>
<footer class="mh-footer row clearfix">
					<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4">			<div class="textwidget">WCRK/WMTN<br>
510 West Economy Road<br>
Morristown, TN 37814<br>
(423) 586-9101</div>
		</div>	</div>
	</footer>
<div class="copyright-wrap">
<p class="copyright">Copyright &copy; 2017 | WMTN 1300 <a href="" rel="nofollow"></a></p>
</div>
</div>
<link rel='stylesheet' id='slpcss-css'  href='http://www.wmtnradio.com/wp-content/plugins/single-latest-posts-lite/core/css/default_style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.wmtnradio.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.wmtnradio.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wmtnradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wmtnradio.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.3.2'></script>
<div id="fb-root"></div></body>
</html>